Welcome, Guest
Guest Settings
Help

DCM4CHE Support Forums » dcm4che user » Weasis Viewer Users

Thread: Weasis installed but not display images


This question is not answered. Helpful answers available: 4. Correct answers available: 1.

Reply to this Thread Reply to this Thread Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 1 - Pages: 1 - Last Post: Apr 30, 2015 5:24 PM Last Post By: dgicovate Threads: [ Previous | Next ]
dgicovate

Posts: 2
Registered: 4/29/09
Weasis installed but not display images
Posted: Apr 30, 2015 9:00 AM
 
  Click to reply to this thread Reply
Attachment Capture.JPG (32.2 KB)
Hi
I'm new in the forum and I sucessfully installed dcm4chee 2.7.2 on a Windows 8.1 64 bits nuc pc.
I installed:
dcm4chee web 3.0.2
weasis 2.0.3
I followed installation instructions on Macillian website http://www.marcilan.com/2012/11/installing-dcm4chee-2-7-2-with-mysql-and-weasis-web-viewer-under-windows-7/

Weasis opens but does not show images. It show in the thumbnails empty boxes (one for each image).
Also when opens it open 2 Chrome windows: one empty that contain the buttons from Java "keep" or "discard" and once I press keep it opens the Weasis windows.

Any solution to display the images?

Thanks

Diego
dgicovate

Posts: 2
Registered: 4/29/09
Re: Weasis installed but not display images
Posted: Apr 30, 2015 5:24 PM   in response to: dgicovate in response to: dgicovate
 
  Click to reply to this thread Reply
By the way Java is Java 7 Update 79 and Java SEDK 7 update 79.
How can I test Wado to see if is working?
Thanks
Diego
Legend
Expert: 501 - 999999 pts
Contributor: 151 - 500 pts
Member: 1 - 150 pts
dcm4che team
community contributor
Helpful Answer
Correct Answer

Point your RSS reader here for a feed of the latest messages in all forums